Trailers Destacados

Actualizado 19/03/2013Inicio » Guías » Crear un DVD subtitulado con DVD Lab (avanzado)

Crear un DVD subtitulado con DVD Lab (avanzado)

Convierte cualquier video a un DVD-Video estándar, en formato MPEG2, con subtítulos opcionales usando el programa profesional DVD Lab Pro.

Software Requerido

Esta guía explica en detalle como pasar cualquier video AVI (ya sea DivX, XviD, etc.) a un DVD-Video estándar, en formato MPEG2, con subtítulos opcionales.

Si tu archivo de origen AVI tiene audio en formato AC3, mejor aún: Acá se explica como crear un DVD incluyendo el audio AC3 de múltiples canales, ya que casi todos los DVD soportan audio AC3.

Software Necesario

Los programas que necesitaremos son:

  • VirtualDubMod: Utilidad de edición y conversión de video (para extraer audio AC3)
  • TMPEG Encoder Plus: Programa de conversión a MPEG
  • DVD-lab Pro: Programa para autoría de DVD
  • Nero Burning Rom: Utilidad para grabar CD y DVD

Paso 1: Extracción del Audio


Abre tu archivo de origen AVI con GSpot para averiguar el formato de audio usado. También toma nota del valor de FPS indicado en la sección Video.
  • Si el formato de audio no es AC3, necesitarás un archivo WAV sin compresión, de gran tamaño.
  • Si el formato de audio es AC3, extraelo de ésta manera:
Abre tu archivo AVI en VirtualDubMod, luego ve al menú Streams > Stream List. Selecciona la pista de audio a extraer y clic en Demux para guardarla como un archivo de audio AC3. Esto puede tomar algunos minutos para completarse.

Paso 2: Conversión de AVI a MPEG-2

Abre el TMPEG Encoder y si el Project Wizard no aparece, ábrelo desde el menú File > Project Wizard.


Captura de "Project Wizard"

Si tu video fuente tiene 25 FPS, selecciona DVD - PAL, sino elige DVD - NTSC y haz clic en Next.

En este paso, click en Browse para seleccionar el archivo AVI únicamente para Video file y luego dale click a Next.

  • Si la relación de aspecto de tu video no es fullscreen: Activa la opción Clip frame. En la ventana que aparece clic en Arrange setting  y selecciona el modo Fullscreen (Keep aspect ratio) de la lista para asegurar que tu video se convertirá con una relación de aspecto correcta.


Ahora clic en el botón Other Settings para mostrar ésta ventana.



Acá deberías seleccionar el modo Higest quality para el campo Motion search precision, lo cual mejorará notablemente la calidad de imagen. Para incrementar más la calidad a expensas de un proceso mucho mas lento, usa el modo 2-pass VBR en el campo Rate control mode. Clic OK y después Next. Ahora deberías estar en el paso de Bitrate settings.



En este paso verás el estado del proyecto creado. Video resolution debería ser 720x480 para video NTSC o 720x576 para video PAL. Una vez listo, pon Next dos veces para comenzar la conversión del video a MPEG-2.

Nota: TMPEG Encoder generará un archivo de video de extensión MPG o M2V. Adicionalmente, un archivo WAV podría ser generado. Este WAV es inútil y puede ser eliminado inmediatamente.

TMPEG Encoder puede demorar algunas horas para finalizar la conversión en equipos mas antiguos, por eso se recomienda hacer esto mientras la PC está en desuso.

Paso 3: Autoría de DVD

Abre DVD-lab Pro y en la ventana Default Project elige el formato de destino NTSC o PAL según el formato usado antes en el TMPEG Encoder. También elige la opción Simple (Movie Only), dado que nuestro DVD-Video no tendrá los inútiles menús ni funciones extras.



Clic en OK para proceder.

Para agregar el video MPEG-2 creado y el audio AC3 o WAV extraído antes, dale clic derecho al campo Assets y elige Import. Si seguiste esta guía al pie de la letra, ambos archivos de audio y video serán agregados inmediatamente y sin mensaje alguno. Caso contrario, vuelve a comenzar todo de nuevo para hacerlo bien.



Luego de agregar los archivos, arrástralos de la parte de Assets al área titulada Movie 1.

La pista de audio se marca como English automáticamente. Para indicar otro idioma, clic en el botón Audio 1 y elige el lenguaje correcto de la lista.




Adición de Subtítulos [Opcional]

Para agregar una pista de subtítulos optativos desde un archivo externo SUB, SRT, SSA o SON, clic en el botón Sub 1. En la ventana que aparece, clic en Import para abrir el subtítulo. Para asegurar que el archivo de subtítulos no tenga errores se recomienda revisarlo  abriéndolo con el DivXLand Media Subtitler para comprobarlo.



Elige una fuente clara y no muy grande como ser Trebuchet MS de tamaño 22 o 24. Ahora clic en Generate Subtitle Stream y la pista de subtítulos será generada y agregada a tu proyecto automáticamente. Puedes agregar pistas de subtítulos en otros idiomas con el botón Sub y repitiendo el proceso anterior.


Para generar automáticamente los capítulos del DVD, ve a Movie > Auto Chapters.



Ingresa la cantidad de capítulos a generar y dale OK.
Finalmente, ve al menú Project y elige Compile DVD.



Selecciona la carpeta de salida para el DVD compilado y pon Start para empezar. Nota que esto puede requerir unos cuantos GB de espacio en disco para completarse..

Paso 4: Grabación del DVD

Usaremos la herramienta gratuita Ashampoo Burning Studio 6 para grabar el DVD, aunque tambien podrás hacerlo con el Nero o el programa que normalmente uses para grabar DVD.

Al abrir el programa, selecciona la opción Burn Movies > Burn a Video DVD from a Prepared Folder.



Selecciona la carpeta VIDEO_TS generada anteriormente con DVD-lab Pro. Presiona Next y se mostrarán las opciones para grabar el disco como se ve a continuación:


Ya puedes grabar el disco con el botón Write DVD. Se recomienda usar una velocidad de grabación como 4X para hacer el proceso mas seguro, evitando problemas con el búfer de la grabadora.

Tip: Para probar el DVD creado, abre el Media Player Classic y ve al menú File > Open DVD. La reproducción del video comenzará inmediatamente.

Comentarios

blog comments powered by Disqus